Group Banner

Hướng dẫn Fix lỗi connect Yi Home camera

Thảo luận trong 'Các thiết bị khác' bắt đầu bởi danhtho, 14/3/16.

  1. danhtho

    danhtho Thành viên mới

    Tham gia ngày:
    29/1/16
    Bài viết:
    70
    Đã được thích:
    16
    Bữa giờ camera của mình bị lỗi không connect được với app. Hiện tượng thì như sau:
    Up đủ các firmware và cài các loại app đều không connect được, quét QR code xong chạy 1 lúc thì báo sai password.
    Lấy thẻ nhớ ra đọc trên máy tính thì có 1 file log_<serial-number>_pwd_wrong.tar.gz. Giải nén file này ra thì có 1 đống các file log linh tinh.
    [​IMG]

    Cách giải quyết:
    Bước 1: Giải nén file pwd_wrong.zip https://drive.google.com/open?id=0B9E8zd37L3F-YUI5enRXajhpVDg
    Bước 2: Copy file equip_test.sh trong thư mục 1 vào thư mục test trong thẻ nhớ.
    Gắn thẻ nhớ vào Cam, khởi động cam lên. Đợi lúc nào nó báo đợi kết nối thì tắt Cam đi. Lấy thẻ nhớ ra
    [​IMG]
    Bước 3: Copy file equip_test.sh vừa thay đổi như ở trên vào thư mục test trong thẻ nhớ.
    Gắn thẻ nhớ vào Cam, khởi động cam lên. Đợi lúc nào nó báo đợi kết nối thì dùng app Yi Home hay Mi Home để kết nối là được.

    Cách làm trên mình tham khảo bên trang 4pda.ru, các bạn có thể xem chi tiết lại bên đó cũng dc.
    http://4pda.ru/forum/index.php?s=&showtopic=638230&view=findpost&p=47896966
     
    Chỉnh sửa cuối: 17/5/16
    aibiko, Bachkhoa, DeZhongVn and 2 others like this.
  2. VTAC

    VTAC Thành viên mới

    Tham gia ngày:
    16/5/16
    Bài viết:
    6
    Đã được thích:
    1
    E bị lỗi này, hên gặp bác, thanks bác nhiều
     
  3. hgvnhp

    hgvnhp Thành viên mới

    Tham gia ngày:
    12/1/16
    Bài viết:
    46
    Đã được thích:
    0
    Cam đag dùng tự dưng k kết nối dc wifi. Làm theo các bước trên cũng k dc bác à, vẫn k thể kết nối wifi. Bọn xiaomi định làm trò gì nhỉ?
     
  4. danhtho

    danhtho Thành viên mới

    Tham gia ngày:
    29/1/16
    Bài viết:
    70
    Đã được thích:
    16
    Lỗi thì có nhiều nguyên nhân lắm, lúc trước mình mở port FTP và Nat port này ra ngoài thì camera vài ngày lại bị virus nên mình không Nat port ftp ra là ổn định.
    Còn việc không kết nối được thì đầu tiên bạn cài lại firmware chuẩn cho CN tại đây http://xiaoyi.querex.be/
    Bước 2 là cài đúng phiên bản Yi Home
    https://www.fshare.vn/file/IMCI8CSMHBSS
    Hoặc
    http://www.mediafire.com/download/1ysl74dr32gm9j3/YiAnts_2.10.0.6_ru_MultiROM.rar

    Sau khi cài xong hết mà không kết nối được thì gỡ thẻ nhớ ra, đọc trên máy tính xem nó có báo lỗi gì không, có file log gì không rồi điều tra tiếp
     
  5. tungdt

    tungdt Thành viên mới

    Tham gia ngày:
    7/1/16
    Bài viết:
    25
    Đã được thích:
    2
    Coi lỗi trong file log thế nào vậy bác, Cam của em kết nối được với wifi rồi nhưng app trên điện thoại vẫn báo fail và không kết nối. Bác giúp em với!
     
  6. danhtho

    danhtho Thành viên mới

    Tham gia ngày:
    29/1/16
    Bài viết:
    70
    Đã được thích:
    16
    thử reset xong kết nối lại xem dc không
    còn nếu có log thì nó nằm trong thẻ nhớ ấy, rút ra cắm máy tính mà coi
     
  7. tungdt

    tungdt Thành viên mới

    Tham gia ngày:
    7/1/16
    Bài viết:
    25
    Đã được thích:
    2
    Em có coi file đó trên máy tính rồi nhưng không biết phân tích nó lỗi ra làm sao, phiền bác xem giúp em với được không?
     

    Các file đính kèm:

    • log.zip
      Kích thước:
      2.3 KB
      Đọc:
      255
  8. danhtho

    danhtho Thành viên mới

    Tham gia ngày:
    29/1/16
    Bài viết:
    70
    Đã được thích:
    16
    Giải nén file này ra, chép vô thư mục test trong thẻ nhớ.
    gắn thẻ nhớ vô camera rồi khởi động lên, đợi khởi động lên xong bạn kết nối lại xem được không nhé
     

    Các file đính kèm:

  9. nguyenhuutrong

    nguyenhuutrong Thành viên mới

    Tham gia ngày:
    15/5/16
    Bài viết:
    9
    Đã được thích:
    0
    ko xóa dc file virus photo.src
     
  10. danhtho

    danhtho Thành viên mới

    Tham gia ngày:
    29/1/16
    Bài viết:
    70
    Đã được thích:
    16
    sao không xóa được, nó báo sao mà không xóa được
     
  11. hellovip

    hellovip Thành viên

    Tham gia ngày:
    30/9/15
    Bài viết:
    138
    Đã được thích:
    18
    bác đang dùng bản nào, bản CN có dùng đc ko?
     
  12. nguyenhuutrong

    nguyenhuutrong Thành viên mới

    Tham gia ngày:
    15/5/16
    Bài viết:
    9
    Đã được thích:
    0
    Thì chạy lại lệnh 2 file đó vẫn còn. Ko kết nối dc
     
  13. danhtho

    danhtho Thành viên mới

    Tham gia ngày:
    29/1/16
    Bài viết:
    70
    Đã được thích:
    16
    Có sửa lại tên file ở trong đây chưa
    [​IMG]
     
  14. anhiuem_it

    anhiuem_it Thành viên mới

    Tham gia ngày:
    7/10/15
    Bài viết:
    18
    Đã được thích:
    1
    đã thử vẫn không thành công ạ
     
  15. nqa117

    nqa117 Thành viên mới

    Tham gia ngày:
    8/5/16
    Bài viết:
    4
    Đã được thích:
    1
    Mình cũng bị lỗi này, tên file là Photo.src, sửa nội dung thành Photo.src trong file equip_test.sh ở thư mục 2 rồi chép vào thư mục test trên thẻ nhớ, bật cam lên nó hiện đèn vàng đứng yên, không có nhấp nháy, gỡ thẻ nhớ gắn vào máy tính thì file equip_test.sh vẫn còn nguyên, không bị đổi tên, chắc chưa chạy được lệnh rồi
     
    toanbeolatao thích bài này.
  16. danhtho

    danhtho Thành viên mới

    Tham gia ngày:
    29/1/16
    Bài viết:
    70
    Đã được thích:
    16
    trường hợp này mình có gặp rồi, thử update 1 firmware khác rồi chạy lại script là được (nhớ chạy firmware khác với firmware đang chạy trong camera)
     
    duongvtrinh thích bài này.
  17. thnam35

    thnam35 Thành viên mới

    Tham gia ngày:
    14/3/16
    Bài viết:
    57
    Đã được thích:
    11
    Mình dùng mạng fpt và có nat port, hôm qua cảmera không kết nối được ( báo password error), mình đã úp firmware khác mà vẫn không connect được. Bác có cách nào không?
     
  18. phuphamphong

    phuphamphong Thành viên mới

    Tham gia ngày:
    30/4/16
    Bài viết:
    41
    Đã được thích:
    3
    đã làm theo bác và thời gian nó tự tắt camera luôn +_+
     
  19. DeZhongVn

    DeZhongVn Thành viên mới

    Tham gia ngày:
    28/6/16
    Bài viết:
    23
    Đã được thích:
    1
    Có ai bị giống mình không?
    Fix lỗi như hướng dẫn từ bước 1 đến bước 3
    Bước 1: Giải nén file pwd_wrong.zip
    Bước 2: Copy file equip_test.sh trong thư mục 1 vào thư mục test trong thẻ nhớ.
    Gắn thẻ nhớ vào Cam, khởi động cam lên. Đợi lúc nào nó báo đợi kết nối thì tắt Cam đi. Lấy thẻ nhớ ra
    [​IMG]
    Bước 3: Copy file equip_test.sh vừa thay đổi như ở trên vào thư mục test trong thẻ nhớ.
    Gắn thẻ nhớ vào Cam, khởi động cam lên.
    Camera báo kết nối được, đèn xanh dừng lại. Và thông báo đã connected. Tuy nhiên app trên điện thoại báo thời gian kết nối quá lâu nên không tìm ra Camera.
    Hơn nữa phát sinh thêm lỗi cho Router (đang sử dụng router của FPT, cáp quang modem: GPON)
    Lỗi phát sinh là vào trang quản lý router (http://192.168.1.1) mỗi khi vào phần LAN Status là Router tự động khởi động lại. Không biết cách làm này có gây hư Router hay không?
    Hiện giờ Camera vẫn bị treo, báo đã kết nối được, kiểm tra mạng LAN đã phát hiện ra Camera nhưng app trên điện thọa thì không nhân được Camera.
    Đâu cả đầu...
     
  20. danhtho

    danhtho Thành viên mới

    Tham gia ngày:
    29/1/16
    Bài viết:
    70
    Đã được thích:
    16
    Liên quan gì đến router mà hỏng hả bạn
    Cam bị vậy thì reset lại vài lần coi sao
     

Chia sẻ trang này